Jump to content
IGNORED

Site is slow to load


Buckeyes11

Recommended Posts

I haven't noticed any issues and I have all the same ads any of you have loading.  It's faster on desktop due to higher speed internet, but my iPhone is fine.

I would try two things

  1. Clear your browser's website data/cache
  2. Close apps or restart device

I've particularly noticed when I have too many apps open on my iPhone, all kinds of things start slowing down (not just this or other sites).

Link to comment
Share on other sites

For those having issues are you running anything on your browsers or on your devices such as malware programs, antivirus or ad blockers?  Try disabling them and see if there is a difference.  The re-enable them and try again to verify.  If you see a difference then it would be with those programs. 
 

Link to comment
Share on other sites

5 hours ago, Yobuck293 said:

I clear everything all the time. This is what I get on my phone and it takes forever for the pics to open. Up until a few days ago the pics would open instantly.IMG_7124.thumb.png.855ee85d74d1c8f3d2a7742902d2e95a.png

IMG_7123.png

OK, so interestingly I had this happen to be on iPhone Safari the other day and nothing I did with that tab/window would clear it up.  I wound up having to open a new tab/window and load the site.  In my case, something got corrupted with the particular tab/window.  Have you opened a new window or tried an incognito/private window on your device's browser?  Does the same thing happen?

Link to comment
Share on other sites

1 hour ago, BowhunterNJ said:

OK, so interestingly I had this happen to be on iPhone Safari the other day and nothing I did with that tab/window would clear it up.  I wound up having to open a new tab/window and load the site.  In my case, something got corrupted with the particular tab/window.  Have you opened a new window or tried an incognito/private window on your device's browser?  Does the same thing happen?

I use chrome on my iphone for just about everything.  I just opened the site in Safari and it is still real slow opening pics.  

"think how dumb the average person is, then remember half of them are dumber than that"

Link to comment
Share on other sites

14 minutes ago, Yobuck293 said:

I use chrome on my iphone for just about everything.  I just opened the site in Safari and it is still real slow opening pics.  

Really strange.  As we speak I'm on LTE with 2 bars and pics load fine.  I have no idea why some aren't loading pics quickly.  If it worked a few days ago, did anything change on your device?  Updates to any apps?  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...