Jump to content

Recommended Posts

what do I have to change in my user settings to get  this site to load faster.

Doesnt matter whether im on my phone. lap top or pad, every post I go to takes WAY too long to load.

and half the time the main page hasnt fully loaded so I get a different post than the one im clicking on.

This is the only site I visit that does this .

so thinking its something in my user settings 

 

thanks in advance

Edited by hammer4reel
  • Agree 2
Link to post
Share on other sites

Dan are you using a web browser or Tapatalk? This happens on home wifi or LTE (cell signal)?

 

The only time I see slowness is in low reception areas when I have 3G or 1x coverage.

 

Also if this is via a web browser, it happens viewing posts too, not just the main front page?

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

after I posted the last post, it took 34 seconds for the forum age to load and allow me to re click on this thread

 

also did it on my phone, took almost 10 seconds there,  but the phone doesnt half half of the info I have here to load

Edited by hammer4reel
Link to post
Share on other sites

Given its Chrome can you check this fix? Saw it digging around on google. Worth trying.

 

To anyone encountering similar issues... try disabling hardware acceleration.... it was a tenfold improvement for me on my laptop.

 

To disable it... type "chrome:settings" in the address bar, click Advanced Settings, then uncheck "Use hardware acceleration when available" under the System header. Close all open Chrome browser instances and restart Chrome.

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

Hmmm ok change it back. Then try Firefox if you're up to it to see if it's just Chrome or both browsers.

 

The other part of chrome is sometimes there are rogue chrome.exe processes running in the background even after you close the windows. If you're on windows open task manager and sort by process name then look for chrome.exe. You can highlight and right click and Kill Process these. If they were still open after that setting change you might not have seen the improvement when you reopened

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

And more options to try

 

https://www.google.com/amp/www.zdnet.com/google-amp/article/google-chrome-feeling-slow-and-sluggish-heres-how-to-speed-it-up/?client=safari

 

 

This is assuming its chrome specifically which is why testing Firefox helps identify if its chrome specifically before going through the exercise of trying all these fixes

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...